Chapter 4: THE DISPLAY


4-9: Hardcopy


To make a paper copy of the contents of the current window, use the Print... command of the File menu. On UNIX, this command produces a temporary PostScript file, which is then spooled to the printer.

On the Macintosh and Windows, an image of the selected circuitry can be obtained with the Copy command of the Edit menu. This command copies the highlighted circuitry to the clipboard, which can then be pasted into most drawing applications and word processors.

On Windows, the resolution of printing and copying can be controlled by setting the "Print and Copy resolution factor" in the Print Options... dialog shown below. Changing this factor from 1 to 2 causes twice the detail in each axis, and an image that is 4 times larger.

As an alternative to printing, you can request PostScript or HPGL files. These files describe the circuitry graphically, and can be printed or inserted in other documents. To get PostScript, use the PostScript subcommand of the Export command of the File menu. To get HPGL, use the HPGL subcommand.

The Print Options... command of the File menu provides a number of options for generating print files. The default is to include the entire cell, but you can choose to print only what is highlighted or only what is displayed by selecting the appropriate buttons. Note that when printing the highlighted area, a precise selection can be made with the rectangle select button. For both PostScript and Macintosh printing, the "Plot Date In Corner" option causes additional information to appear in the corner of the plot. On UNIX systems, you can choose the printer to use.
Figure 4.5

There are many PostScript options.

For HPGL, you can choose the version that you want to generate (HPGL or HPGL/2). If you choose HPGL/2, you can specify the scale of the plot.

Prev Previous     Contents Table of Contents     Next Next